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OVERVIEW 
Login  

1. Double click the Sierra icon on your computer desktop. 

2. Enter your username and password when the Login and Password dialog box appears.  
3. Click the OK button or hit the Enter key twice. 

Customizing Settings, Options and 
Preferences 

Customizing your settings, options and preferences allows you to personalize 
how Sierra looks and functions. Examples are: font and font size, text colors, 
record templates, macros, printer templates, sounds and patront display. 

Settings  
1. In the File Menu, choose Admin>Settings. 

You will be presented with a list of menu tabs: 

• New Records Settings 

• Rapid Update Settings 

• Receive Settings 

• Invoice Settings 

• Import Invoice Settings 

• Global Update Settings 

• Record Display Settings 

• Record Templates Settings 

• Session Statistics Settings 

• Create Lists Settings 

• Claiming/Binding Settings 

• Statistics Settings 

• Windows Settings 

• Funds Settings 

• Multiselection Groups Settings 

• Web Options Settings 

• Headings Reports Settings 

• Macros Settings 

• Export Records Settings 

• Search Settings 

• Print Templates Settings 
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2. Choose the tab that contains the settings you wish to modify. 

3. Make any necessary changes. 

4. Select the Save Settings and then the OK button.  

Preferences 
1. In the File Menu, choose Edit>Preferences. 

You will be presented with a list of menu tabs: 

• Editor  

• Editor Colors  

• Editor Font 

Sierra Circulation Menus and Functions 

To view the circulation menu click the Functions drop-down menu 
arrow. Under the Circulation Function select the mode that you wish 
to work within. You may also access this from the File Menu. Select 
Go>Circulation and choose the mode that you wish to work within. 

 

 

Record Structure and Data Fields 
 
From within a patron or item record, you will notice in the first half of the screen fixed-length fields. 
These can only be populated with data from a system table associated with each field.  

The lower half of the screen are the variable-length fields. This area of the patron record contains 
information that can be edited by staff and contains information such as the patron’s name, address, 
phone number, email, barcode, notes, etc. The addition of other fields in this section is as simple as 
selecting the Insert icon, or placing your cursor at the end of a field and hitting the Enter key. 
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Item Record Structure 

Item Record Example 

 
The top half of the record contains fixed-length fields, which have pre-configured codes or system 
information. The bottom half contains variable-length fields, such as call # and barcode. 

Fixed-Field Descriptions 
ICODE2 - Commonly used as statistical category fields. Local decision. 

ITYPE - Generally describes the type of item, such as book, DVD, music CD, etc. The system uses item 
types in conjunction with patron types and locations to determine the loan rule for an item. 

LOCATION - Location codes can represent distinct physical locations (for example, branches of the 
library) or different areas within the same physical location (for example, a department, a collection, or 
a shelf). An item's location determines its schedule and the loan rules that apply to the item. 

STATUS – Explains the current condition of an item, whether it is available, missing, lost, billed, etc. 

IMESSAGE – A system message that provides pertinent information regarding the item. The message 
appears in the summary list when the item is checked in or out.  

Fixed-
length 

Variable 
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OPACMSG – A system message that provides pertinent information regarding the item. The message 
appears in the OPAC. 

Patron Record Structure 

Patron Record Sample 

 
The top half of the screen contains fixed-length fields, which have pre-configured codes or system 
information. The lower half of the screen contains the variable-length fields which you can add or 
modify. 

Fixed-Field Descriptions 
PCODE1 - Commonly used as statistical category fields. Local decision. 

PCODE2 - Commonly used as statistical category fields. Local decision. 

PCODE3 - Commonly used as statistical category fields. Local decision. 

P TYPE - The type of patron. Used to define groups of patrons that may have different borrowing 
privileges. 

HOME LIBR - The code for the patron's home library. 

  

Fixed-
length 

Variable 
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Patron Records 
 

Retrieving Patron Records 
You can search for a patron one of two ways: 

1. Go to Check Out (Circulation Desk) from the 
Functions menu in the upper right of the 
screen. 

a. Type or scan the patron barcode into the 
Search box. --OR-- 

b. Click the Search button, before entering 
any information into the Search box. The Find a Patron screen will appear with a drop down 
menu that you can choose one of the following: Barcode, SSN, Patron name, or People Soft ID#. 

2. Select the Enter key or click the Search button. 

Creating a Patron Record 
1. Select the Check Out(Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Select the New icon at the top-right of the screen or go to the File menu and select File>New 

Patron. 

3. Choose one of the record templates from the list by double-

clicking on the template’s name.  

4. Sierra offers a "wizard" (a series of dialogs) to prompt you 

for your patron’s information. For example: 

Tip – to enter the expiration date, type either ‘t’ or ‘c’ in the 
box. Typing ‘t’ enters today’s date, and you can change the year. Typing ‘c’ displays a calendar to choose 
the expiration date. 

5. Select Next to proceed to the next field in the wizard. Once you have responded to all of the 
wizard's prompts, you have the opportunity to edit the record you just created. 

6. Enter record information and then Save/Close your changes. 

Copying a Patron Record 
You can create a new patron record by copying an existing record. This may be useful in those situations 
where you have several family members signing up for cards or for a school classroom. 
 

1. Retrieve the existing patron record and select the Edit icon. 

2. Go to the File menu and select Edit>Copy Record. 

3. Edit the new record to reflect the new patron. 
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4. Click on the Save/Close icon to save the changes. 

Editing Patron Records 
1. There are a few ways to add or edit a variable-length field: 

a. Choose the Insert icon and select a field from the drop down menu to insert. --OR-- 

b. Double click in one of the table cells to edit. --OR-- 

c. Place your cursor at the end of a field, hit the Enter key, type the non-marc field code and enter 
content. --OR-- 

d. Place your cursor in one of the below fields and edit the content. 

y -  marc 

List of variable fields and their codes: 

n - patron name 

a - address 

h - address2 

q-  address3 

t - telephone 

p - telephone 2 

z - email address 

e - employee status 

c - college/affiliation 

d - department 

j - major  

u - alternate ID 

s - update status 

v - extract date 

l - campus location 

r - peoplesoft 

x - note  

b - patron barcode 

i - patron image 

m - message 
(displays as pop up 
dialog box for 
circulation staff) 

 

 
2. Select the Save/Close icon.  



  12 
 
 

Deleting Patron Records 
1. Retrieve the Patron record. 

2. Choose the Edit toolbar icon. If your search retrieves a browse list, 
select the record in the list and choose the Edit toolbar icon. 

3. Choose Delete Patron Record from the File menu.  

4. A dialog box will appear verifying that you want to delete the record. 
Select Yes to delete or No to cancel. 

Creating Patron Records On-The-Fly 
1. Select the Check Out(Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Scan a new, unused patron barcode in the Key or Scan Patron Barcode text box.  

Note: If you have an existing patron record open, Sierra will attempt to create an item record on-the-fly 
rather than a patron record. If you accidentally start to create an item record, choose the Close icon to 
exit, then close the patron record and rescan the unused patron barcode. 

3. Select a patron record template from the Select Template list or if it automatically jumps to the 
wizard dialog box prompts, begin adding the information. 

4. Follow the steps described in Creating a Patron Record. When you Save the record, the new patron 
record appears in the main window. 
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Recent Patron Record 
To access the most recently opened patron accounts, go 
to File>Recent Patrons and then select the patron’s 
name.   

View Last Patron 
To determine the last patron that had an item checked 
out, you can open the item record and view the last patron.  

1. Retrieve the item record.  

2. Double click on the LPATRON fixed-field --OR-- 

Go to Edit> Patron View Actions>View last patron to checkout item 

 

Merging Duplicate Patrons 
Duplicate patron records can be merged, if you have the permissions to do so and have verified that the 
accounts are indeed the same patron. You will need the patron record number for both records, which 
can be found when in the Edit or View mode of the patron record. 

Insert the duplicate record into the box for the source record and then enter the original record that you 
want it to be merged with in the destination record box. 

 
 

Check Out (Circulation Desk) Mode 
 

Under Check Out (Circulation Desk) you can retrieve a patron account by entering in a name or barcode 
into the search box. In the patron display, you will see select information from the patron’s account that 
each individual library has chosen to display. On the left-hand side of the screen, you will see buttons or 
tabs depending on your point of view for Check Out, Checked Out Items, Holds, Fines, Check In, 
Bookings, ILL, and INN-Reach. 
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Check Out  
Under Check Out, you are a able to begin checking items out to the patron. 

 
Checked Out Items 
Under Checked Out Items, you are able to view the items that patrons currently have checked out, 
Renew, mark items Claim Returned, Mark Lost Item and Change the Due Date. 

 

Holds 
Under Holds, you are able to view current holds, Add Holds, Modify Holds and View Cancelled Holds.

 

Fines 
View current fines, a history of fines paid, add a manual charge, waive or collect money. If the patron 
has a fine that exceeds the library’s maximum fine limit, the fine amount text on the button will display 
in red. 

 

Check In 
If the patron is present, select the Check In button from the Check Out (Circulation Desk) mode.  Once 
you begin scanning the items in, the system will bring up the account associated with the item you are 
checking in, enabling you to perform specific circulation functions as you check in items. 
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Bookings 
Unlike holds, the time period during which the patron will have access to the booked item is specified 
when you place the booking. You can book bibliographic materials and other materials, such as audio 
visual equipment and rooms. 

You can book materials for hours, days, weeks, and months. When you place a booking, you can 
configure Sierra to create additional bookings on the item at specified intervals. For example, you can 
configure Sierra to create additional bookings for the same time of day for a given number of days in a 
row or for the same day and time for a given number of weeks in a row. 

 

 

ILL 
The ILL button displays interlibrary loan requests that the patron has made through Interlibrary Loan. If 
any of the ILL requests have a status of READY FOR PICKUP, the tab's title displays in an alert color. 

INN-Reach 
The INN-Reach tab displays the INN-Reach items that the patron has requested, checked out, or recently 
returned. 

 

Check Out  
1. Select the Check Out button. 

2. Begin scanning the barcodes of the items to be checked out. 

3. Close the patron’s account when finished. 
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Possible Blocks when Checking Out an Item 
When you attempt to check out an item, Sierra can encounter a condition that blocks the checkout. 
When this occurs, you must either resolve the problem or override the block to proceed with the 
checkout. If you override a block, the system logs the override to the circulation overrides file. 

The following messages display when a checkout is blocked due to a problem with the patron's account: 

Patron Blocks 

Message 

Borrower cannot check out 
item because: <reason> 

Action 

The patron is blocked from performing circulation 
transactions. To respond to this message, override the block or 
resolve the condition that caused it.  

Patron has exceeded <xx>-
item limit. 

The patron has already checked out the maximum number of 
items allowed. To respond to this message, check in 
items from the patron or override the block. 

Patron has reached maximum 
check-outs for this type of 
item. 

The patron has already checked out the maximum number of 
items allowed for that category. To respond to this 
message, check in the items from the problem category or 
override the block. 

Sierra displays the following messages when you try to check out a held item to a patron who is not at 
the top of the hold queue: 

Hold Blocks 

Message 

Item on hold for another 
patron .p<xxxxxxx>. Check 
out item anyway? 

Action 

Another patron is at the top of the item's hold queue. 
Choose Yes to override the hold and check out the item. 
Choose No to cancel the checkout. 

Item on holdshelf for another 
patron .p<xxxxxxx>. Check 
out item anyway? 

The item is on the holdshelf for another patron. 
Choose Yes to override the hold and check out the item.  
Choose No to cancel the checkout. 
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Non-circulating Items 

Sierra displays the following messages when you attempt to check out a non-circulating item: 

Message Action 

Loanrule says "non-
circulating." 

Choose Override to proceed with the checkout, or Do Not Override to 
cancel the checkout. 

Item is for Library 
Use Only. 

The item's status is 'o' (LIB USE ONLY). Choose Override to proceed 
with the checkout, or Do Not Override to cancel the checkout. 

 

Errors and Data Problems 

The following messages display when Sierra encounters an error or data condition that prohibits the 
checkout: 

Message Action 

Item requested by 
another patron. Check 
out denied. 

The checked-out item is an ILL item that was requested by another 
patron. You can check out an ILL item only to the patron who 
requested it. 

ILL item not available for 
check out. 

The checked-out item is an ILL item that has a status other than '!' 
(ON HOLDSHELF). ILL items can be checked out only when they are 
ready for pickup. 

Failed to determine loan 
rule. 

The system cannot determine which loan rule to apply to the 
transaction. Contact Maine Infonet in this instance. 

Item <record> has invalid 
location: none. 
Failed to find loan period 
information. 

The value in the item record's LOCATION fixed-length field is 
invalid. Edit the record and assign a valid location. 

Unable to locate PATRON 
blocking information. 

The system cannot find an entry in the Patron Blocks table that 
corresponds to the patron's P TYPE and PAT AGENCY values. 
Contact Maine Infonet in this instance. 
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Check In  
 
There are two ways to check in an item, either from the patron’s account or from the Check In mode, 
which can be found in the Functions menu. 

Check In Items -- Patron Present 
1. Select Check Out(Circulation Desk) from the Functions menu in the upper right of the screen. 

2. Select the Check In button. 

3. Scan the item barcode. 

 

Check In Items -- Patron Not Present 
1. Select Check In (No Patron) from the Functions menu in the upper right of the screen. 

2. Begin scanning the item barcodes. 
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Holds 
Holds may be placed from within the patron account by selecting the Holds button or by using the 
Search/Holds mode listed under the Circulation Functions menu. Modifying and cancelling holds may 
also be done in both places.  

Placing a Hold 

Placing an Item-level Hold 
Item-level holds are placed on specific copies of the material. 

1. Retrieve the patron’s account. 

2. Click on the Holds button.  

In the Holds screen, the display shows active holds for the current patron. For example: 

 
3. Choose the Add Holds button. A new search window will appear. 

4. Search for the item by title or ISBN. 

5. On the summary screen, choose the Hold Selected Item button.    

6. Select Place hold on the pop-up box.  

7. Click the OK button on the next pop-up box. 

 

 

 

 

 

Placing a Title-level Hold (a.k.a. Bibliographic-level hold or bib-level hold) 

Place a hold for a patron on the first available copy of a title. 

1. Change the circulation mode to Search/Holds by Title from the Functions menu in the upper 
right of the screen. 
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2. Change the Index to the type of search you will be processing. 

3. Search by title or ISBN. 

4. The record will either appear or a list of similarly titled items will appear. Please select the one 
that applies, if the latter is the case. 

5. Make sure the view is pointed to Holds/Bookings. 

6. Choose the Hold Copy Returned Soonest button.  

 
7. An additional pop-up screen will appear, prompting you to enter in a barcode of the patron. 

Change the Index to the type of record search you need.  

a. If you have a barcode, then scan the patron’s barcode. -OR-  

b. If you have the patron’s name, then change the index to Patron Name and type in the 
patron’s name. 

8. Select the OK button. 

Modifying Holds  

From within a Hold Queue 
1. In the circulation mode, select Search/Holds by Title. 

2. View the hold queue for the bib or item. 

3. Select one of the holds in the queue. 

4. Choose the Modify Holds button. A pop up box will appear with the hold information that you 
can edit. 

From within the Holds Screen  
1. Retrieve the patron’s account. 

2. Click on the Holds screen. 

3. A display will appear containing a list of holds that are active on the patron’s account.  

 
4. Select the hold(s) that the patron wants to modify. 

5. Choose the Modify Holds button. A pop up box will appear with hold information you can edit. 
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Cancelling Holds  

From within a Hold Queue 
1. Change the circulation mode to Search/Holds by Title. 

2. Search for the Title or ISBN of the item. 

3.  View the Item-level Holds or Bib-level Hold queue. 

4. Select the hold you wish to cancel in the queue. 

5. Choose the Cancel Holds button.  

6. You may get one or both of the following screens, depending on the type of hold. 

a. Cancel Hold pop-up screen. (generally, with item-level holds) 

 Select Cancel Hold on the pop-up screen, unless it is a missing item that you wish to 
cancel, then select Cancel Hold and Change status to Missing  

 
--OR-- 

b. Print Hold Cancel Notice pop-up screen. 

 Select Yes to notify patron that the hold has been cancelled. 

 
 Select No if the patron does not need to be made aware that the hold has 

been cancelled. 

From within the Holds Screen 
1. Retrieve the patron’s account. 

2. Click on the Holds button. 

3. A display will appear containing a list of holds that are active on the patron’s account 

 
4. Select the hold(s) you want to cancel. 

https://minerva.maine.edu/manual/gmil_usemil_tables.html#Select�
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5. Choose the Cancel Holds button.  

6. You may get one or both of the following screens, depending on the type of hold. 

o Cancel Hold pop-up screen. (generally, with item-level holds) 

 Select Cancel Hold on the pop-up screen, unless it is a missing item that you 
wish to cancel, then select Cancel Hold and Change status to Missing  

 
--OR-- 

o Print Hold Cancel Notice pop-up screen. 

 Select Yes to notify patron that the hold has been cancelled. 

 
 Select No if the patron does not need to be made aware that the hold has been 

cancelled. 

Viewing Holds 

Viewing Hold Queues 
1. Change the circulation mode to Search/Holds. 

2. Retrieve the bibliographic record. 

3. To view the hold queues, do the following: 

 To view the title-level hold queue - Select the Bib-Level Holds button. 

 To view an item-level hold queue - Select the Item-Level Holds button. 

 

Viewing Cancelled Holds  
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1. Select the Check Out(Circulation Desk) from the Functions menu in the upper right of the screen 
and retrieve the patron record of the patron whose hold was cancelled. 

2. View the Holds tab. 

3. Choose the View Cancelled Holds button.  If the patron has a recently 
cancelled hold, the Cancelled Holds dialog box displays information about the hold and its 
cancellation. If the patron does not have a recently cancelled hold, the system will show that 
there are no cancelled holds to view.  

 
Note: If the patron's hold was cancelled more than 30 days before the current date, the system might 
have already purged the hold-cancellation information. 

 

Renewing  
 

Renewing Items From the Renew Mode 
1. Change the current mode to Renew (No Patron). 

2. Scan the item barcode.  

Renewing Items from a Patron's Account 
You can renew an item from a patron's record in any of the following ways: 

• From the patron’s Check Out tab by scanning the item's barcode, if the patron has the item in 
hand.  --OR-- 

 

 

• By selecting the Renew button from the Checked-Out Items tab. --OR-- 

• By selecting the Change Due Date button. 

Renew by Scanning Checked Out Items 
1. Retrieve the patron’s record. 

2. Scan the patron’s barcode. 

3. Select the Check Out button. 

4. Scan the item barcode(s). 
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Renew Button 
1. Retrieve the patron’s record. 

2. Scan the patron’s barcode. 

3. Switch to the Checked-Out Items screen. 

4. In the table of items checked out to the patron, select the 

item(s) to renew. 

5. Choose the Renew button.  

Change Due Date Button 
1. Retrieve the patron’s record. 

2. Select the Checked-Out Items tab. 

3. In the table of items checked out to the patron, select 
the item(s) to renew. 

4. Choose the Change Due Date button.  
5. Select a due date from the calendar.  
6. Click the OK button. 

 

 

 

Fines and Charges 
 

Staff are able to view current and paid fines, add and waive charges and collect money from the Fines 
option button within the patron’s account. If a patron has a fine that exceeds their home libraries 
maximum fine amount limit, then the amount text on the Fines button will dislay in red. 

 

Collecting Money for Fines/Bills 

1. Retrieve the patron’s account. 

2. Click on the Fines button. 
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3. In the Fines display, you will see a list of the patron's outstanding charges. 

4. Select the charge(s) that are being collected.  

5. Click on the Collect Money button.  

6. Enter in the amount paid.  If the patron is doing a partial payment, a pop up dialog box will appear 
asking if you want to wave the remaining amount due. Select Yes or No. 

Charge Types 

LOST - A bill for an item that the patron reported as lost. 

MANUAL - A charge added by staff instead of system charge. 

OVERDUE - A charge assessed when a patron checks in an overdue item. 

OVERDUEX - The remaining charge after a replacement bill 
(REPLACEMENT or LOST) has been adjusted. 
 

RENEWED - A charge assessed when a patron renews an overdue item. 

REPLACEMENT - A replacement bill for an item that the patron did not 
return after receiving the maximum number of overdue notices defined 
in the loan rule. 

Waive Fines 
1. Choose the Waive Charges button. A dialog box pops up with the following message: Waive 

selected fines? 

2. Choose Yes or No.  
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3. Sierra displays a receipt, which you can print by selecting Print, or select OK to avoid printing a 
receipt and complete the process. 

Adding a Fine (Manual Charge) 
Sierra allows you to add a manual charge (i.e., one that is not generated automatically from an overdue 
item) to a patron record. For example, you might assess a manual charge to a patron who has returned a 
damaged book, incurred printing fees, etc. 

1. Retrieve the patron’s account. 

2. Click on the Fines tab. 

3. Within the Fines tab, choose the Add Charge button. 

4. Enter the charge information into the field boxes.  

 
5. After you have entered this information, choose OK. 

6. The charge will appear on the current Fines summary screen. 

Viewing a Patron's History of Fines Paid 
1. Retrieve the patron’s account. 

2. Click on the Fines button. 

3. Within the Fines display, choose the Fines 

Paid button.  

 
4. To view the details for a fine that appears in the Fines Paid window: 

a. Select the entry for the fine you want to view. 

https://minerva.maine.edu/manual/gmil_usemil_tables.html#Select�
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b. Choose the View Fine button. A pop up dialog box will appear with information about 

the fine.    --OR--  

Right-click on the fine entry and select View This Paid Fine.  
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Example of Paid Fine Detail: 

 
 

Administrative 
 

Clear Holdshelf 
1. Change the circulation mode to Clear Holdshelf. 

2.  In the Holds pane, select the type of holds to view: 

 Expired holds and holdshelf: all defunct holds 

 Expired holds: only holds for which the Not Wanted After date on the hold has passed 

 Holdshelf: only items on the holdshelf that are cancelled or unclaimed  

 INN-Reach Holdshelf 

 ILL Holdshelf 

3. Choose View for a list of clearable holds.  
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The following options are available: 

a. Right click on any hold to view details. --OR-- 

b. Print the report. --OR--  

c. Select Clear to clear the holdshelf. A list of items will be displayed and what needs to be 
done with them.  

Viewing Outstanding Holds 
Viewing the holdshelf allows you to get a daily count of the number of books on the holdshelf. You can 
also use View Outstanding Holds on a weekly basis to find holds for bibliographic or volume records 
that no longer have any holdable items, for items that are billed or claimed returned, and for high-
demand items whose holds are not filled in a timely manner.  

1. Change the current mode to View Outstanding Holds from the Functions menu in the upper 
right of the screen. 

2. In the Limit Display To area, specify any limits you want to place on the list of outstanding holds. 

 
3. In the Pickup Location area, choose the location(s) for which you want to view outstanding 

holds: 

 The location associated with your login in the Locations Served table (the default 
selection). For example: BPL or ORO. 

 All locations. 

 To view outstanding holds for a different location, click the Select Location radio button 
and then choose a location from the drop-down list. 
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4. Click View Outstanding Holds to generate the list. 

5. A summary of outstanding title - and item-level holds appears at the top of the report. 

6. After the list is generated, use the Print icon to print the list and summary information. 

High Demand Holds 
1. Switch to circulation mode High Demand Holds from the Functions menu in the upper right of 

the screen. 

2. Select the type of report you want to run. 

a. System-wide Thresholds – all consortia libraries 

b. Selected Pick-up Location – use the drop down menu to find your library. 

3. Select the Create Report button. 

 
4. To sort the view, select the column header you wish to sort. 

5. To export, select the Export button. 

a. Choose one of the following options. 

 
b. Select where you want to save the file. 
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Notices 

Preparing Notices 
To prepare circulation notices, navigating to notices can be done in one of two ways: either in the File 
Menu by selecting Go>Circulation>Notices, or in the Function Menu by scrolling to Circulation>Notices: 

1. Select the type of notice you wish to prepare from the list of saved notice templates. 

2. Click the Prepare icon. 

3. Choose your printer type and select Print. 

4. Select Print again. 

5. A list of notices will generate and appear in the display pane. 

6. Select Send Notices or Move All to Print Queue depending on your work flow. 

 Email and print notices are separated. If you wish to combine them for printing, choose the 
Move All to Print Queue option. 

 

Types of Notices 
You can print the following types of circulation notices in Sierra: 

Bills 
The system generates a replacement bill when you mark an item lost or when a patron fails to return a 
checked-out item. 

Courtesy Notices 
Sierra generates courtesy notices for your patrons to inform them that their items are almost due. 

Fine Notices 
The system generates fine notices when patrons owe money for any reason other than item 
replacement, such as the following: 

 adjustment to existing fine 

 item returned overdue 

 manual fine 

 request charge 

 immediate rental charge 

Hold Cancellation Notices 
The system generates a hold cancellation notice when you cancel a hold or clear an expired or 
unclaimed hold from the holdshelf. 

Hold Pickup Notices 
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When you check in an item that satisfies a hold, the system prompts you to generate a hold pickup 
notice. 

Hourly Overdue Notices 
When you prepare hourly overdue notices, the system scans the hourly checkouts file and generates 
hourly overdue notices for items in the file that have become due since the library opened on the 
current day. 

INN-Reach Paging Slips 
Sierra enables you to print a special paging slip for an item requested via INN-Reach circulation. An INN-
Reach paging slip prints for each item paged at an owning site, which can include items currently 
checked out to another patron. 

Item Paging Slips 
Sierra enables you to print a paging slip for an item requested. 

Manual Fine Notices 
The system generates fine notices when patrons owe money for manual fines. 

Overdue Notices 
Each night the system scans the file of checked-out items and generates overdue notices for items in the 
file that have become eligible for a notice since the last time overdue notices were sent. When you 
prepare overdue notices, you can choose which "level" of overdue notices you want to generate. 

Recall Notices 
A recall notice will be generated if: 

• You recall a checked-out item. 

• You recall a title or volume. 

• An item with outstanding item-level holds becomes overdue 

Statement of Charges 
A summary of all outstanding money owed by patron(s). 

Title Paging Lists 
The title paging list contains a list of items that have been paged to fulfill a title- or volume-level hold. A 
title page is generated when you place a title- or volume-level hold and choose to page for the title. 

 

General Information 
 

Claiming Items Returned 
If a patron claims to have returned an item, but the item has not been checked in, you can claim the 
item returned.  

1. Retrieve the patron’s account . 

2. Click on the Checked-Out Items button. 
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3. Select the item(s) to Claim Returned from the summary of items checked out. If you select more 
than one item, all selected items will have the same claim returned date and will be checked in 
or left checked out together. 

4. Choose the Claim Returned button.  

5. A pop up calendar will appear. Select a date or, if the patron does not know when he/she 
returned the item, choose the Blank Date button.  

6. Choose one of the options displayed, depending on what you want the system to do to the item 
record: 

 
a. Checkin items... change status to MISSING  - the item's STATUS is changed to 'm' and checks 

the item record back into the library system. If there are outstanding holds on the item, you 
will be prompted to cancel these holds. 

b. Checkin items... change status to CLAIMS RTRND option, the item’s STATUS is 
changed to 'z' and item record is checked back into the library system. If there is an 
outstanding fine or bill for the checkout, the charge will be waived.  

c. If you choose the Leave items checked out... change status to CLAIMS RTRND option, 
Sierra changes the item's STATUS to 'z' and leaves the item record checked out to the 
patron. The system will continue to send overdue notices, generate a bill, etc. 

7. Additionally, notes will be automatically inserted into item and patron records: 

• NOTE Tue Jun 01 2014: Claimed returned on Tue Jun 01 2014 by .p1063529 
(from item record) 

• NOTE Tue Jun 01 2014: Claimed returned .i1047539 on Tue Jun 01 2014 
(from patron record) 
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Mark Items Lost 
On occasion, it is necessary to mark an item checked out to a patron as lost.  

1. Retrieve the patron’s account. 
2. Select the Checked Out button. 
3. Select the item to be marked as lost and click the Mark Lost Items button. 
4. The Mark Lost Items pop-up screen will appear. Choose from the following options: 

a. Add Bills - Adds the bill to the patron’s account and changes the item status to billed. 

b. Update Bill - Allows staff to adjust the bill. Select Ok when the changes have been made 
and then select Add Bills. 

Changing an Item Status 
Changing the status of an item may be necessary when the item has gone missing, is in need of repair, is 
on display, etc. 

1. Retrieve the item record. 
2. Double click the Status field box. 
3. Choose an applicable status for the item. 
4. Click the Save icon. 

Removing a Negative Fine 
To remove a negative fine from a patron record: 

1. Create a charge for the patron with the same amount as the negative charge. 

2. Select the positive and negative charges. 

3. Choose the Waive Fines button. 

Backdating Checked in Items 

You can backdate items from either Check In (No Patron) or from the patron’s account by 
selecting the Check In button. Before scanning an item, select the backdate button and choose the 
return date from the calendar. 

**Beneficial for when items are found on the shelf, as no fines will appear on the account when 
backdating to the due date.** 

Count Use 
The Count Use functions enable the collection of in-house usage statistics for library materials that do 
not circulate. For example, collecting use statistics on items found unshelved among the stacks, items 
left by a copy machine, or non-circulating items that are part of a special collection.  

1. In the Functions menu, choose Internal Use.  
2. Scan the item barcode. 

The number of transactions now displays in the item record’s INTL USE fixed-field.  These statistics do 
not appear in the checkout transaction numbers. 
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Macros 
Macro Settings 

The Macros tab allows you to customize your keyboard function keys. The system offers the ability to 
customize function keys F1 through F12, plus these same function keys in combination with Alt, Ctrl, and 
Shift, e.g., Alt+F1, Ctrl+F1, Shift+F1, etc. If you have customized your function keys by using macros, you 
can press the function key or function key combination to activate the macro. For example, if you set 
F10 to “|e author,” then you could key F10 after an author’s name in the 100 field instead of keying the 
subfield every time. 

Customizing Function Keys 

Each login can create its own function key settings. To customize the function keys for a login: 

1. Select Settings from the Admin menu. 
2. Click the Macros tab in the dialog that displays 
3. Select one of the following tabs depending on which keys you want to customize: 
 No Modifier – to customize function keys F1 through F12 
 ALT – to customize function key combinations Alt+F1 through Alt+F12 
 CTRL – to customize function key combinations Ctrl+F1 

through Ctrl+F12 
 SHIFT – to customize function key combinations Shift+F1 

through Shift+F12 
 Click in the text box for the function key you want to modify. 

Note that the system designates a particular function key as 
“RESERVED” if it is unavailable for customization. 

Entering Text in a Macro 

To enter text for a macro, key the text. Note that the Macros tab is 
case-sensitive (i.e., it distinguishes between capital and lowercase 
letters). If you want a capital ‘G’, for example, make sure you enter 
‘G’ and not ‘g’. 

For example, key “Journal of ” (without quotation marks) in the F10 
text box to associate the F10 function key with that string of text. Then, in a search screen, keying F10 
will automatically enter “Journal of ” (without quotation marks) in the search text box. 

Entering Diacritics in a Macro 

To enter a diacritic mark as a macro, you will need to hold down the Alt key and then press the 
sequence of numbers associated with the diacritic mark. 

Examples of Diacritic Keyboard Codes 

Grave 

À 0192 È 0200 Ì 0204 
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Ò 0210 Ù 0217 
  

à 0224 è 0232 ì 0236 

ò 0242 ù 0249 
  

Acute  
     

Á 0193 É 0201 Í 0205 

Ó 0211 Ú 0218 Ý 0221 

á 0225 é 0233 í 0237 

ó 0243 ú 0250 ý 0253 

Circumflex 
    

Â 0194 Ê 0202 Î 0206 

Ô 0212 Û 0219 
  

â 0226 ê 0234 î 0238 

ô 0244 û 0251 
  

Tilde       

Ã 0195 Ñ 0209 Õ 0213 

ã 0227 ñ 0241 õ 0245 
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Umlaut      

Ä 0196 Ë 0203 Ï 0207 

Ö 0214 Ü 0220 Ÿ 0159 

ä 0228 ë 0235 ï 0239 

ö 0246 ü 0252 ÿ 0255 

Punctuation 
    

Copyright symbol 169 Dagger 
 

134 

Registered symbol 174 Double Dagger 
 

135 

List Dot 149 en-dash 
 

150 

Section Symbol 167 em-dash 
 

151 

 
To enter non-alphanumeric keys for a macro 

1. Type the keyboard code for the key (see the List of Keyboard Codes below), or 

2. Right-click the Macros tab, and choose the key from the popup menu. Note that you can use only 
the non-alphanumeric characters listed in the popup menu; the system does not recognize other 
non-alphanumeric keys. 

3. Choose Save Settings to save the macro changes you have made. You can also choose Reset at any 
time to clear any unsaved changes, i.e., any changes made before choosing the Save Settings button. 

4. Choose OK to exit the dialog. Choose Cancel to exit the dialog without saving any of your changes. 

Examples of non-alphanumeric keys for a macro 

Keyboard Code Corresponding Key Combination 

%HOME% Home 

%END% End 

%LEFT% LeftArrow 

%RIGHT% RightArrow 

%UP% UpArrow 
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%DOWN% DownArrow 

%TAB% Tab 

%PGUP% Page Up 

%PGDOWN% Page Down 

%ENTER% Enter 

%ALT+<another key>% ALT+<another key> 

%CTRL+<another key>% CTRL+<another key> 

%SHIFT+<another key>% SHIFT+<another key> 

 
Note:  “<another key>” stands for any other alphanumeric or non-alphanumeric key you may enter, e.g., 
“%CTRL+t%,” “%ALT+Left%”, “%CTRL+SHIFT+t%”. 

The system also uses the plus sign ‘+’ for non-alphanumeric/alphanumeric key combinations. For 
example, “%CTRL+a%” corresponds to Ctrl+A which selects all the items in a table. Note that the ‘a’ is 
inside the percent signs to signify that the ‘a’ is keyed while the Ctrl key is depressed. Be careful not to 
place extra letters inside the percent signs, unless this is what you intend. 

For example,  to change modes to Search/Holds by Title, you key Alt+G and then press U and H. To make 
this key combination into a macro, enter “%ALT+g%u%h%” in the function key text box (note that F3 is 
predefined with this key combination). Or, to make a macro that automatically searches for the title 
string “journal of”, enter “tJournal of%ENTER%” in one of the function key text boxes. 

Circulation Macro  
Bookings %ALT+g%u%b%  

Checkout %ALT+g%u%d%  

Checkin %ALT+g%u%c%  

Clear Holdshelf %ALT+g%u%a%  

Course Reserves %ALT+g%u%5%  

Fines Paid %ALT+g%u%9%  

High Demand Holds %ALT+g%u%o%  

INN-Reach %ALT+g%u%i%  

Merge Patron Records %ALT+g%u%g%  

Notices %ALT+g%u%t%  
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Circulation (cont.) Macro  

Renew %ALT+g%u%n%  

Search/Holds by Title %ALT+g%u%h%  

Transfer Paged Items %ALT+g%u%8%  

View Outstanding Holds %ALT+g%u%j%  

Catalog %ALT+g%c%g%  

Delete Items %ALT+g%c%d%  

Global Update %ALT+g%c%u%  

Headings Reports %ALT+g%c%h%  

URL Checker %ALT+g%c%k%  

Serials Macro  

Binding %ALT+g%s%n%  

Checkin Bound %ALT+g%s%i%  

Claiming %ALT+g%s%g%  

Routing %ALT+g%s%u%  

Send Claims %ALT+g%s%a%  

Serials Checkin %ALT+g%s%k%  

To Bindery %ALT+g%s%d%  

Tools Macro Available in… 
Search %ALT+t%s% Cat & Circ 

Browse Query %ALT+t%b% Cat  

Limit %ALT+t%m% Cat & Circ 

Notice History %ALT+t%n% Circ 

Admin>Parameters Macro  

Days Closed %ALT+a%p%i%d%  

Hours Open %ALT+a%p%i%o%  

Loan Rule Determiner %ALT+a%p%i%u%  

Loan Rules %ALT+a%p%i%r%  

Statistical Group Maintenance %ALT+a%p%i%i%  

Branches %ALT+a%p%g%b%  
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Admin>Parameters (cont.) Macro  

Item Types %ALT+a%p%g%i%  

Patron Blocks %ALT+a%p%g%n%  

Patron Type %ALT+a%p%g%p%  

Administration Macro  

Global Update %ALT+g%c%u%  

Delete Records %ALT+g%d%1%  

Rapid Update %ALT+g%d%r%  

Create Lists %ALT+g%d%l%  

Data Exchange %ALT+g%d%d%  

Statistics %ALT+g%d%t%  

Web Master %ALT+g%d%b%  

Web Options %ALT+g%d%w%  

 
Summary of Rules for Keying Macros 

The following rules apply when keying macros: 

 Macros use alphanumeric keys, non-alphanumeric keys, and text strings in any combination. 
 Macros are case-sensitive. 
 Spaces are allowed in text strings. 
 Keyboard codes are all uppercase. 
 Keyboard codes must be enclosed in percent signs. 

 To represent alphanumeric and non-alphanumeric keys pressed simultaneously, enclose the letter 
or number and the keyboard code in percent signs. 

 Use the plus sign ‘+’ to separate keys in a macro. 

 Text strings are not separated from alphanumeric or non-alphanumeric keys by plus signs or other 
markers. 

 Macros cannot change the active screen element (i.e., macro elements cannot apply to separate 
boxes or dialogs). 
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Shortcuts 

Shortcut Keys 

Common to all Sierra applications: 

Key Combination Function 

Alt+Home Open the index search drop-down list. 

Alt+LeftArrow View the previous month in a date dialog 

Alt+Q Close the current record 

Alt+RightArrow View the next month in a date dialog 

Ctrl+Enter Add an extra line to a variable-length field with multiple lines, e.g., an 
ADDRESS field or the multi-field LOCATION/COPIES editor 

Ctrl+=+. View the previous attached record 

Ctrl+=+, View the next attached record 

Ctrl+]+- Display the next record in a browse list 

Ctrl+[+- Display the previous record in a browse list 

Ctrl+Shift+P Displays the full patron record when in Circulation Desk Display 

Ctrl+C Copy selected text or the current text field 

Ctrl+N Creates a new record 

Ctrl+T Move forward from one tab to another in a bibliographic record display 

Ctrl+V Paste the contents of the Windows clipboard 

Ctrl+X Cut the selected text and copy it to the Windows clipboard 

Ctrl+Y Redo the most recent undo action 

Ctrl+Z Undo your last action 

Esc Clears a browse display 

N Choose the No button in message dialogs; you can also key Alt+N 

Y Choose the Yes button in message dialogs; you can also key Alt+Y 

Space Select a button or check box 

Tab (or Shift+Tab) Make a button, check box, drop down list, etc.the active screen element 

Search Shortcuts 

As a shortcut, rather than click the Search button, you can use the barcode entry box by preceding 
search words with a single character indicating the type of search, e.g. "tHarry Potter and the Goblet of 
Fire", "aGrisham, John" for author John Grisham, or "pSmith, John" for patron John Smith, "dCross-
country skiing" for subject "Cross-country skiing". Commas are optional and are treated as spaces. 
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NOTES 


