# TABLE OF CONTENTS

**OVERVIEW** ................................................................................................................................. 4

Login.................................................................................................................................................. 4

Customizing Settings, Options and Preferences .................................................................................. 4

Settings................................................................................................................................................ 4

Preferences .......................................................................................................................................... 5

Sierra Cataloging Menus and Functions .............................................................................................. 5

**Searching** .................................................................................................................................... 5

Bibliographic Record Search ................................................................................................................ 5

View .................................................................................................................................................... 5

Item Record Search ............................................................................................................................... 6

View .................................................................................................................................................... 6

Sort ...................................................................................................................................................... 6

**Record Structure and Data Fields** .................................................................................................. 6

**Bibliographic Records** .................................................................................................................. 7

Structure ............................................................................................................................................. 7

Creating an Original Bibliographic Record ......................................................................................... 8

Deleting a Bibliographic Record ........................................................................................................ 8

**Item Records** .................................................................................................................................. 9

Structure ............................................................................................................................................ 9

Creating or attaching new Item records .............................................................................................. 11

Single copy ......................................................................................................................................... 11

Multiple copies .................................................................................................................................... 12

Editing Item records .......................................................................................................................... 13

Deleting Item records ......................................................................................................................... 13

Deleting last attached item from bibliographic record ...................................................................... 13

**Spine Labels** ................................................................................................................................. 14

Printing a monographic label ............................................................................................................. 14

Queuing spine labels to print ............................................................................................................. 15

Adding a spine label to a Queue List ................................................................................................ 15
Viewing a Queue List.............................................................................................................. 15
Deleting an Item from the Queue List .................................................................................. 16
Printing a Queue List ............................................................................................................. 16
Deleting a Queue List ............................................................................................................ 16

Z39.50 .................................................................................................................................. 17
Searching ............................................................................................................................... 17

Overlaying .............................................................................................................................. 19
  Option #1 – Search z39.50 first ........................................................................................ 19
  Option #2 – Search for existing record first ....................................................................... 19

Suppressing Records ............................................................................................................ 19
  Bibliographic Records ........................................................................................................ 19
  Item Records ...................................................................................................................... 20

Templates ............................................................................................................................... 20
  Creating a template ............................................................................................................ 21
  Setting fields to prompt: .................................................................................................... 21
  Editing a record template ................................................................................................. 22

Browse Query ........................................................................................................................ 22

Macros ................................................................................................................................... 23
  Macro Settings .................................................................................................................. 23
  Customizing Function Keys .............................................................................................. 23
  Entering Text in a Macro ................................................................................................... 23
  Entering Diacritics in a Macro .......................................................................................... 23
    Examples of Diacritic Keyboard Codes ........................................................................... 24
  To enter non-alphanumeric keys for a macro .................................................................... 25
    Examples of non-alphanumeric keys for a macro ......................................................... 25
  Summary of Rules for Keying Macros .............................................................................. 26

Shortcuts ............................................................................................................................... 27
  Shortcut Keys .................................................................................................................... 27
  Search Shortcuts ................................................................................................................. 28
  Slow System Response ...................................................................................................... 28
OVERVIEW

Login

1. Double click the Sierra icon on your computer desktop.
2. Enter your username and password when the Login and Password dialog box appears.
3. Click the OK button or hit the Enter key twice.

Customizing Settings, Options and Preferences

Customizing your settings, options and preferences allows you to personalize how Sierra looks and functions. Examples are: font and font size, text colors, record templates, macros, printer templates, sounds and patron display.

Settings

1. In the File Menu, choose Admin>Settings.

   You will be presented with a list of menu tabs:

   - New Records Settings
   - Rapid Update Settings
   - Receive Settings
   - Invoice Settings
   - Import Invoice Settings
   - Global Update Settings
   - Record Display Settings
   - Record Templates Settings
   - Session Statistics Settings
   - Create Lists Settings
   - Claiming/Binding Settings
   - Statistics Settings
   - Windows Settings
   - Funds Settings
   - Multi-selection Groups Settings
   - Web Options Settings
   - Headings Reports Settings
   - Macros Settings
   - Export Records Settings
   - Search Settings
   - Print Templates Settings
Preferences
1. In the File Menu, choose Edit>Preferences. You will be presented with a list of menu tabs:
   - Editor
   - Editor Colors
   - Editor Font
2. Choose the tab that contains the settings you wish to modify.
3. Make any necessary changes.
4. Select the Save Settings and then the OK button.

Sierra Cataloging Menus and Functions
To view the cataloging menu click the Functions drop-down menu arrow. Under the Cataloging Function select the mode that you wish to work within. You may also access this from the File Menu. Select Go>Cataloging and choose the mode that you wish to work within.

Searching
1. From the Functions menu in the upper right of the screen, select Catalog.
2. Change the Search Index drop-down menu to the correct index (Title, Barcode, ISBN, etc.) Type or scan the item barcode, title, or ISBN into the Search box.
3. Select Enter on the keyboard or click the Search button.

Bibliographic Record Search

View
a. If you receive a results list, click on the title of the record to open.
   • If there is an additional list of titles under the primary, select the one that applies to your search. Then refer to the following possibilities for the next step.
b. If you are taken to the item record, select the View or Edit icon to navigate to the bibliographic record.
c. If you are taken to the Summary screen, select the View or Edit icon to navigate to the bibliographic record.
d. If you are immediately taken to the bibliographic record, proceed as normal.
Item Record Search

View
a. If you receive a results list, click on the title of the record to open.
b. If there is an additional list of titles under the primary, select the one that applies to your search. Then refer to the following possibilities for the next step.
c. If you are taken to the bibliographic record, select the Summary icon to go to the Summary screen. Change the View to the correct menu in the drop-down list. Then double-click on the record you are looking for.
d. If you are taken to the Summary screen, change the View to the correct menu in the drop-down list. Then double-click on the record you are looking for.
e. If you are immediately taken to the item record, proceed as normal.

Sort
When in the Item view of the Summary screen, you can sort the list of records by clicking on the column header to sort the list by that parameter.

<table>
<thead>
<tr>
<th>#</th>
<th>Record Number</th>
<th>LOCATION</th>
<th>BAR CODE</th>
<th>VOLUME</th>
</tr>
</thead>
</table>

Record Structure and Data Fields

From within a bibliographic or item record, you will notice in the first half of the screen fields that the system provides you with options to choose from. These fields are called fixed-fields because the system only allows pre-set information in these fields.

The lower half of the screen contains variable-length fields. This area of the record contains information that can be edited by staff. The addition of information in this section is as simple as selecting the Insert icon and choosing a field tag to insert, or placing your cursor at the end of a field and hitting the Enter key. Then you can input any pertinent information for that record.
Bibliographic Records

Structure

Bibliographic Record Example

The top half of the screen contains fixed-length fields, which have pre-configured codes or system information. The lower half of the screen contains the variable-length fields which you can add to or modify.

Fixed-Field Descriptions

LANG – The language of the material being cataloged.

SKIP – The number of characters to skip when sorting based on the Title field.

LOCATION – Bibliographic location code indicates the branch that has this material.

CAT DATE – Date the material was cataloged.

MATTYPE – Format of the material.
INPUT LIBR – Local consortium field that was used to identify the library cataloging the material. There are now more libraries than this field can account for, so many libraries use Marc Tag 929 to indicate this.

INITIALS – Similar situation as the INPUT LIBR. Also, used to suppress bibliographic records from the OPAC display.

COUNTRY - The country the material was published.

### Creating an Original Bibliographic Record

1. Select *Catalog* from the *Function* drop-down menu.
2. In the icon menu, select *New*.
3. Choose a template from the Select Template list.
4. Follow the template wizard prompts until it returns to the *New BIBLIOGRAPHIC* record or moves on to the *New Item Options* screen.
   a. If it brings you back to the *New BIBLIOGRAPHIC* record, verify that everything is correct and then click the *Save* icon. Then move on to creating the item record by following the directions under *Creating or attaching new Item records*.
   b. If it brings you to the *New Item Options* screen, go directly to *Creating or attaching new Item records* and follow the directions there.

### Deleting a Bibliographic Record

1. Select *Catalog* from the *Function* drop-down menu.
2. Search for and open the record.
3. Verify the *Edit* icon is selected. It will be grayed out and will say *Edit Mode (OVR)* at the bottom of the screen.
4. Select *File* and then *Delete Bibliographic Record*. 
Item Records

Structure

Item Record Example

The top half of the record contains fixed-length fields, which have pre-configured codes or system information. The bottom half contains variable-length fields, such as call # and barcode.

Fixed-Field Descriptions
COPY# - Number of the copy owned by library.
ICODE1 - Commonly used as statistical category fields. Not currently used.
ICODE2 - Commonly used as statistical category fields, such as Withdrawn, Suppress, or Non-Contribute.
ITYPE - The type of item. Used to define groups of items that may circulate differently.
PRICE - Contains the price of the item
OUT DATE - The date and time that the item was checked out.
OUT LOC - Records the statistics group number associated with the user who checked out or renewed the item.

DUE DATE - The date the item is due.

PATRON# - The record number of the patron who has the item checked out (displayed without the last digit, the check digit). '0' if the item is not checked out.

LPATRON - The record number of the last patron to check out the item (displayed without the last digit, the check digit).

LCHKIN - The date recorded in the item record when the item was last checked in from a patron.

INVDA - The date the item was inventoried and found on the shelf.

IN LOC - Records the statistics group number associated with the user who checked in the item. This field is updated when a check in unlinks the item record from the patron record.

# RENEWALS - The number of times the item has been renewed by the patron who currently has the item checked out.

# OVERDUE - The level of the last overdue letter sent to the patron who has the item checked out.

ODUE DATE - The date of the last overdue letter sent to the patron.

IUSE3 – A field used by Maine InfoNet.

RECAL DATE - The date the item was recalled (blank if the item has not been recalled).

TOT CHECKOUT - Incremented by the system each time the item is checked out.

TOT RENEW - Total number of times the item has been renewed.

LOANRULE – The loan rule number (from the Loan Rule table) under which the item is currently checked out. '0' if the item is not checked out. 

LOCATION - Location codes can represent distinct physical locations (for example, branches of the library) or different areas within the same physical location (for example, a department, a collection, or a shelf). An item's location determines its schedule and the loan rules that apply to the item.

STATUS – Explains the current condition of an item, whether it is available, missing, lost, billed, etc.

INTL USE - The number of times the item has been used inside the library.

COPY USE - The number of times the item has been used for photocopying.

IMESSAGE – A system message that provides pertinent information regarding the item. The message appears in the summary list when the item is checked in or out.

OPACMSG – A system message that provides pertinent information regarding the item. The message appears in the OPAC.

YTD CIRC - The number of times the item has been checked out during the current statistical period.

LY CIRC - The number of times the item was checked out during the last statistical period.
Creating or attaching new Item records

Single copy
1. Search for the bibliographic record using the methods discussed under Searching.
2. Once you have found the bibliographic record you wish to attach to, select the Summary icon.
3. Ensure that the drop-down View menu is set to Item.
4. Then select Attach New Item.

5. Verify that Single Item is selected and click OK.

6. Choose the applicable template.

7. The template wizard will appear prompting select fields. Enter in the information as you are prompted and click Next. To view field options, double-click the field box. If a mistake has been made, finish entering information into the template prompts and then correct any errors.

8. Save the record by clicking on the Save icon.
9. Close the record by either: clicking on the Close icon, Alt+Q, or selecting File>Close.
Multiple copies

1. Search for the bibliographic record using the methods discussed under *Searching*.
2. Once you have found the bibliographic record you wish to attach to, select the *Summary* icon.
3. Ensure that the drop-down *View* menu is set to Item.
4. Then select *Attach New Item*.

5. Select *Multiple Items*.

6. Enter the *Location* by selecting the arrow in the drop-down menu and clicking on the location.
7. Enter in the *# of Copies*.
8. Review the *New Items* pop-up dialog box. Select *Yes* to accept or *No* to go back.

9. Select the appropriate template for the items in hand.
10. The template wizard will appear prompting select fields. Enter in the pertinent information and click Next. To view field options, double-click the field box. If a mistake has been made, finish entering information into the template prompts and then correct any errors.

11. Save the record by clicking on the Save icon.

12. Close the record by either: clicking the Close icon, Alt+Q, or selecting File>Close.

**Editing Item records**

1. Search for the item record using the methods discussed under Searching.
2. Edit the record by:
   a. Fixed-fields: Double-click to change the field information.
   b. Variable fields:
      i. Place your cursor in an existing field and enter or delete information.
      ii. Select the Insert icon, choose a field from the drop-down menu and enter in the pertinent information.
      iii. Place your cursor in an existing field and click Alt+D to delete the field or right-click and select Delete Field.

**Deleting Item records**

1. Search for the item record using the methods discussed under Searching.
2. In the item record, go to the File menu and select File>Delete Item Record.
3. A Delete Record(s) pop-up dialog box will appear. Select Yes to delete the record or No to return to the item record.

4. Close the record by either: clicking the Close icon, Alt+Q, or selecting File>Close.

**Deleting last attached item from bibliographic record**

1. Search for the item record using the methods discussed under Searching.
2. In the item record, go to the File menu and select File>Delete Item Record.
3. A Delete Record(s) pop-up dialog box will appear. If it is the last item attached to the bibliographic record you will see the following message. Select the checkbox next to Delete Bibliographic record.
4. Select **Yes** to delete the record or **No** to return to the item record.

5. Close the record by either: clicking the **Close** icon, **Alt+Q**, or selecting **File>Close**.

---

### Spine Labels

There are a couple ways to print spine labels in the system. One is to print a monographic label and the other is to batch print item spine labels. To do the latter, you will need to queue the monographic label to print at a later time. You will be able to edit, add, or remove them before being printed. The system offers special review files to copy the labels to, so that you can continue cataloging until you are ready to print them.

### Printing a monographic label

1. Go to the item record, select **Tools** from the **File** menu.
2. Next, select **Print Monographic Label**.

3. The following dialog box will appear:

4. Click the **Print** button.
5. Double-click on **Local Printer** to select your **Label Printer**.
6. Once you have selected the correct printer, click the **Print** button.

### Queuing spine labels to print

#### Adding a spine label to a Queue List

From within the item record, go to the **File** menu and select **Tools>Queue Spine Labels to Print>[Choose a queue list]**. The queue lists are specific to your username, so add items to the queue lists according to your workflow.

#### Viewing a Queue List

1. Go to the **File** menu and select **Tools>View Spine Label Queues**. This option will be grayed out if there aren’t any labels in your queue lists.
2. Select a queue list tab to jump between them.
Deleting an Item from the Queue List
1. Go to the File menu and select Tools>View Spine Label Queues. This option will be grayed out if there aren’t any labels in your queue lists.
2. Select the checkbox next to the item you wish to remove.
3. Click the Remove Checked button.

Printing a Queue List
1. Go to the File menu and select Tools>View Spine Label Queues. This option will be grayed out if there aren’t any labels in your queue lists.
2. Select the queue list to print by clicking on the appropriate tab.
3. If needed, you may prepend the list by clicking the up and down arrows next to Number of blank labels to prepend.
4. Click the Print Preview button to review the printout.
5. When ready, select the Print icon.
6. The Print Service pop-up dialog box will appear:

7. Adjust the settings and select Print.

Deleting a Queue List
1. Go to the File menu and select Tools>View Spine Label Queues. This option will be grayed out if there aren’t any labels in your queue lists.
2. Select the queue list to delete by clicking on the list’s tab.
3. Select the **Remove All** button
4. Choose **Yes** to delete the labels or **No** to return to the queue list.

---

**Z39.50**

**Searching**

1. After verifying that the record doesn’t exist in the system, select the drop-down menu next to the **Search** button and choose **Remote**.

2. On the **Select Databases** screen, choose the databases to search by clicking on the checkbox next to its name.

3. Click **OK**.
5. Select the search index (i.e. Title, ISBN, Author, etc.) and enter the corresponding information.

8. Review the Results list by double-clicking on the record name.

9. After reviewing the list and having found a bib record that matches, insert your bib location into the Location field box by double clicking on it.

10. You can start typing your bib location once the Edit Data pop-up dialog box appears, or double-click on the zzzz line and find your bib location from the list.

11. Review the bib record for any deletions or additions that may be necessary.
12. Click the Save icon.
Overlaying can be done through a manual process within the system or by using another vendor’s software that utilizes the load profiles within Sierra. The manual process options are outlined below:

**Option #1 – Search z39.50 first**

1. The first option is to search z39.50 (refer to [Z39.50](#) for directions)
2. Find a matching record and then go to **Edit>Overlay>Find Bib.**

**Option #2 – Search for existing record first**

1. Find an existing record in the system, leave it open but minimize the screen.
2. Then search **z39.50** for a better record. (Refer to [Z39.50](#) for directions)
3. Go to **Edit>Overlay>(select the bib record # of the open record).**
4. Select **Save** and **Close.**

---

**Suppressing Records**

**Bibliographic Records**

To suppress a bibliographic records, simply go to the record and double-click on **Initials** in the fixed-fields. Select **n-SUPPRESS** and hit **OK.** Save the record.
Item Records

To suppress an item record, simply go into the item record and double-click on *icode2* in the fixed-fields. Select *n-SUPRESS/SUPRESSION* and hit OK. Save the record.

Templates

Templates are used to create consistent looking records and to stream-line the record creation process. Once these templates are created and added to the users’ preferred templates list, the user can then select a template from the list prompt when creating a new record for item or bibliographic record. A staff member who has permissions may create, edit or delete templates by going to *Admin* in the *File* menu and selecting *Settings*. From there choose the *Record Templates* tab.
Creating a template

1. Change the Record Type drop-down menu to the type of template you wish to create.
2. Select the New button
3. In the Template Code/Description pop-up dialog box, enter in a code and a description (i.e. oplaud OPL Audio Books).
4. Select any fixed-fields that are going to contain standard information for that type of record template by double clicking on the field box and choosing from the selection.
5. To insert variable-field information:
   6. Select the Insert icon
   7. Choose a field to insert by clicking on the drop-down menu and selecting a field.
   8. Click OK.

Setting fields to prompt:
**Please note that Fixed-fields will always prompt before variable-fields.

*Fixed-fields*
Select the field and click on the Prompt button. Adjust the order as needed by using the Move Up and Move Down buttons to the right of the display screen.

*Variable-fields*
Select the field and click on the Prompt button. These fields will be prompted in order as they appear in the record.
Editing a record template

1. Go to Admin>Settings>Record Templates.
2. Select the Record Store Type.
3. Choose the record in your preferred template list that needs edited by double-clicking on it, or by highlighting it and then clicking on the Edit button.
   - To delete a variable-field, place your cursor in the field and hit the delete key on your keyboard, or hit Ctrl+D.
   - To insert a variable-field, select the Insert icon and choose a field by clicking on the drop-down menu and selecting the field.
   - To change a fixed-field, double-click on the field and choose from the selection and click OK.

Browse Query

Browse Query can be used for quick and concise searches (Max...5,000 records). It is beneficial for lists that you do not need to retain or refer back to, but need to quickly view and access certain records. Additionally, since it isn’t retained, the standards for creating and using the review files in Create Lists do not need to be followed.

1. In the Catalog Function, select Tools>Browse Query.
2. Select the Store Record Type
3. Next, select Range, Review, Index or Advanced.
   a. Range: Keep at the system starting and stopping record numbers or enter in a specific range.
   b. Review: Select a review file to run a browse query off of.
   c. Index: Choose an indexed field and enter the beginning to ending range (barcodes: 23972000000000 to 23972999999999 or call #: 001 to 330).
4. Enter the parameters of the search by double-clicking on the Type, Field, Condition and Values.
5. To add extra lines:
   a. Append – adds a line at the end of the parameter list.
   b. Insert – adds a line above the parameter that is selected.
7. Wait for the results of the search to appear. If there aren’t any results, the message on the Results screen will show "Your entry Advanced would be here", as well as "0 Advance, 0 Entries" in the lower right-hand corner.
Macros

Macro Settings

The Macros tab allows you to customize your keyboard function keys. The system offers the ability to customize function keys F1 through F12, plus these same function keys in combination with Alt, Ctrl, and Shift, e.g., Alt+F1, Ctrl+F1, Shift+F1, etc. If you have customized your function keys by using macros, you can press the function key or function key combination to activate the macro. For example, if you set F10 to “|e author,” then you could key F10 after an author’s name in the 100 field instead of keying the subfield every time.

Customizing Function Keys

Each login can create its own function key settings. To customize the function keys for a login:

1. Select Settings from the Admin menu.
2. Click the Macros tab in the dialog that displays
3. Select one of the following tabs depending on which keys you want to customize:
   - **No Modifier** – to customize function keys F1 through F12
   - **ALT** – to customize function key combinations Alt+F1 through Alt+F12
   - **CTRL** – to customize function key combinations Ctrl+F1 through Ctrl+F12
   - **SHIFT** – to customize function key combinations Shift+F1 through Shift+F12
   - Click in the text box for the function key you want to modify. Note that the system designates a particular function key as “**RESERVED**” if it is unavailable for customization.

Entering Text in a Macro

To enter text for a macro, key the text. Note that the Macros tab is case-sensitive (i.e., it distinguishes between capital and lowercase letters). If you want a capital ‘G’, for example, make sure you enter ‘G’ and not ‘g’.

For example, key “Journal of ” (without quotation marks) in the F10 text box to associate the F10 function key with that string of text. Then, in a search screen, keying F10 will automatically enter “Journal of ” (without quotation marks) in the search text box.

Entering Diacritics in a Macro

To enter a diacritic mark as a macro, you will need to hold down the **Alt** key and then press the sequence of numbers associated with the diacritic mark.
Examples of Diacritic Keyboard Codes

**Grave**

<table>
<thead>
<tr>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>À</td>
<td>0192</td>
<td>É</td>
<td>0200</td>
<td>ì</td>
<td>0204</td>
</tr>
<tr>
<td>Ó</td>
<td>0210</td>
<td>Ù</td>
<td>0217</td>
<td></td>
<td></td>
</tr>
<tr>
<td>à</td>
<td>0224</td>
<td>è</td>
<td>0232</td>
<td>ì</td>
<td>0236</td>
</tr>
<tr>
<td>ò</td>
<td>0242</td>
<td>ù</td>
<td>0249</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Acute**

<table>
<thead>
<tr>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Á</td>
<td>0193</td>
<td>É</td>
<td>0201</td>
<td>Í</td>
<td>0205</td>
</tr>
<tr>
<td>Ó</td>
<td>0211</td>
<td>Ú</td>
<td>0218</td>
<td>Ý</td>
<td>0221</td>
</tr>
<tr>
<td>á</td>
<td>0225</td>
<td>é</td>
<td>0233</td>
<td>í</td>
<td>0237</td>
</tr>
<tr>
<td>ò</td>
<td>0243</td>
<td>ú</td>
<td>0250</td>
<td>ý</td>
<td>0253</td>
</tr>
</tbody>
</table>

**Circumflex**

<table>
<thead>
<tr>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Â</td>
<td>0194</td>
<td>Ê</td>
<td>0202</td>
<td>ì</td>
<td>0206</td>
</tr>
<tr>
<td>Ó</td>
<td>0212</td>
<td>Î</td>
<td>0219</td>
<td></td>
<td></td>
</tr>
<tr>
<td>â</td>
<td>0226</td>
<td>è</td>
<td>0234</td>
<td>í</td>
<td>0238</td>
</tr>
<tr>
<td>ò</td>
<td>0244</td>
<td>û</td>
<td>0251</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Tilde**

<table>
<thead>
<tr>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ä</td>
<td>0195</td>
<td>Ñ</td>
<td>0209</td>
<td>Ő</td>
<td>0213</td>
</tr>
<tr>
<td>ä</td>
<td>0227</td>
<td>ñ</td>
<td>0241</td>
<td>ò</td>
<td>0245</td>
</tr>
</tbody>
</table>

**Umlaut**

<table>
<thead>
<tr>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
<th>Character</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ä</td>
<td>0196</td>
<td>É</td>
<td>0203</td>
<td>ï</td>
<td>0207</td>
</tr>
<tr>
<td>Ò</td>
<td>0214</td>
<td>Ù</td>
<td>0220</td>
<td>ÿ</td>
<td>0159</td>
</tr>
<tr>
<td>á</td>
<td>0228</td>
<td>è</td>
<td>0235</td>
<td>ï</td>
<td>0239</td>
</tr>
<tr>
<td>ò</td>
<td>0246</td>
<td>û</td>
<td>0252</td>
<td>ý</td>
<td>0255</td>
</tr>
</tbody>
</table>

**Punctuation**

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Code</th>
<th>Name</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copyright symbol</td>
<td>0169</td>
<td>Dagger</td>
<td>0134</td>
</tr>
<tr>
<td>Registered symbol</td>
<td>0174</td>
<td>Double Dagger</td>
<td>0135</td>
</tr>
<tr>
<td>List Dot</td>
<td>0149</td>
<td>en-dash</td>
<td>0150</td>
</tr>
<tr>
<td>Section Symbol</td>
<td>0167</td>
<td>em-dash</td>
<td>0151</td>
</tr>
</tbody>
</table>
To enter non-alphanumeric keys for a macro

1. Type the keyboard code for the key (see the List of Keyboard Codes below), or

2. Right-click the Macros tab, and choose the key from the popup menu. Note that you can use only the non-alphanumeric characters listed in the popup menu; the system does not recognize other non-alphanumeric keys.

3. Choose Save Settings to save the macro changes you have made. You can also choose Reset at any time to clear any unsaved changes, i.e., any changes made before choosing the Save Settings button.

4. Choose OK to exit the dialog. Choose Cancel to exit the dialog without saving any of your changes.

Examples of non-alphanumeric keys for a macro

<table>
<thead>
<tr>
<th>Keyboard Code</th>
<th>Key Combination</th>
<th>Keyboard Code</th>
<th>Key Combination</th>
</tr>
</thead>
<tbody>
<tr>
<td>%HOME%</td>
<td>Home</td>
<td>%PGUP%</td>
<td>Page Up</td>
</tr>
<tr>
<td>%END%</td>
<td>End</td>
<td>%PGDOWN%</td>
<td>Page Down</td>
</tr>
<tr>
<td>%LEFT%</td>
<td>LeftArrow</td>
<td>%ENTER%</td>
<td>Enter</td>
</tr>
<tr>
<td>%RIGHT%</td>
<td>RightArrow</td>
<td>%ALT+&lt;another key&gt;%</td>
<td>ALT+&lt;another key&gt;</td>
</tr>
<tr>
<td>%UP%</td>
<td>UpArrow</td>
<td>%CTRL+&lt;another key&gt;%</td>
<td>CTRL+&lt;another key&gt;</td>
</tr>
<tr>
<td>%DOWN%</td>
<td>DownArrow</td>
<td>%SHIFT+&lt;another key&gt;%</td>
<td>SHIFT+&lt;another key&gt;</td>
</tr>
<tr>
<td>%TAB%</td>
<td>Tab</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Note: “<another key>” stands for any other alphanumeric or non-alphanumeric key you may enter, e.g., “%CTRL+t%,” “%ALT+Left%”, “%CTRL+SHIFT+t%”.

The system also uses the plus sign ‘+’ for non-alphanumeric/alphanumeric key combinations. For example, “%CTRL+a%” corresponds to Ctrl+A which selects all the items in a table. Note that the ‘a’ is inside the percent signs to signify that the ‘a’ is keyed while the Ctrl key is depressed. Be careful not to place extra letters inside the percent signs, unless this is what you intend.

For example, to change modes to Search/Holds by Title, you key Alt+G and then press U and H. To make this key combination into a macro, enter “%ALT+g%u%h%” in the function key text box (note that F3 is predefined with this key combination). Or, to make a macro that automatically searches for the title string “journal of”, enter “tJournal of%ENTER%” in one of the function key text boxes.
### Cataloging

<table>
<thead>
<tr>
<th>Macro</th>
<th>Available in...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Catalog</td>
<td></td>
</tr>
<tr>
<td>Delete Items</td>
<td></td>
</tr>
<tr>
<td>Global Update</td>
<td></td>
</tr>
<tr>
<td>Headings Report</td>
<td></td>
</tr>
<tr>
<td>URL Checker</td>
<td></td>
</tr>
</tbody>
</table>

### Tools

<table>
<thead>
<tr>
<th>Macro</th>
<th>Available in...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search</td>
<td>Cat &amp; Circ</td>
</tr>
<tr>
<td>Browse Query</td>
<td>Cat</td>
</tr>
<tr>
<td>Limit</td>
<td>Cat &amp; Circ</td>
</tr>
</tbody>
</table>

### Admin>Parameters

<table>
<thead>
<tr>
<th>Macro</th>
<th>Available in...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days Closed</td>
<td>Branches</td>
</tr>
<tr>
<td>Hours Open</td>
<td>Item Types</td>
</tr>
<tr>
<td>Loan Rule Determiner</td>
<td>Patron Blocks</td>
</tr>
<tr>
<td>Loan Rules</td>
<td>Patron Type</td>
</tr>
<tr>
<td>Statistical Group Maintenance</td>
<td></td>
</tr>
</tbody>
</table>

### Administration

<table>
<thead>
<tr>
<th>Macro</th>
<th>Available in...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Global Update</td>
<td>Data Exchange</td>
</tr>
<tr>
<td>Delete Records</td>
<td>Statistics</td>
</tr>
<tr>
<td>Rapid Update</td>
<td>Web Master</td>
</tr>
<tr>
<td>Create Lists</td>
<td>Web Options</td>
</tr>
</tbody>
</table>

---

**Summary of Rules for Keying Macros**

The following rules apply when keying macros:

- Macros use alphanumeric keys, non-alphanumeric keys, and text strings in any combination.
- Macros are case-sensitive.
- Spaces are allowed in text strings.
- Keyboard codes are all uppercase.
- Keyboard codes must be enclosed in percent signs.
- To represent alphanumeric and non-alphanumeric keys pressed simultaneously, enclose the letter or number and the keyboard code in percent signs.
- Use the plus sign ‘+’ to separate keys in a macro.
- Text strings are not separated from alphanumeric or non-alphanumeric keys by plus signs or other markers.
- Macros cannot change the active screen element (i.e., macro elements cannot apply to separate boxes or dialogs).

## Shortcuts

### Shortcut Keys

Common to all Sierra applications:

<table>
<thead>
<tr>
<th>Key Combination</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt+Home</td>
<td>Open the index search drop-down list.</td>
</tr>
<tr>
<td>Alt+LeftArrow</td>
<td>View the previous month in a date dialog</td>
</tr>
<tr>
<td>Alt+Q</td>
<td>Close the current record</td>
</tr>
<tr>
<td>Alt+RightArrow</td>
<td>View the next month in a date dialog</td>
</tr>
<tr>
<td>Ctrl+Enter</td>
<td>Add an extra line to a variable-length field with multiple lines, e.g., an ADDRESS field or the multi-field LOCATION/COPIES editor</td>
</tr>
<tr>
<td>Ctrl+=+</td>
<td>View the previous attached record</td>
</tr>
<tr>
<td>Ctrl+=+,</td>
<td>View the next attached record</td>
</tr>
<tr>
<td>Ctrl+[-]</td>
<td>Display the next record in a browse list</td>
</tr>
<tr>
<td>Ctrl+[+]</td>
<td>Display the previous record in a browse list</td>
</tr>
<tr>
<td>Ctrl+Shift+P</td>
<td>Displays the full patron record when in Circulation Desk Display</td>
</tr>
<tr>
<td>Ctrl+C</td>
<td>Copy selected text or the current text field</td>
</tr>
<tr>
<td>Ctrl+N</td>
<td>Creates a new record</td>
</tr>
<tr>
<td>Ctrl+T</td>
<td>Move forward from one tab to another in a bibliographic record display</td>
</tr>
<tr>
<td>Ctrl+V</td>
<td>Paste the contents of the Windows clipboard</td>
</tr>
<tr>
<td>Ctrl+X</td>
<td>Cut the selected text and copy it to the Windows clipboard</td>
</tr>
<tr>
<td>Ctrl+Y</td>
<td>Redo the most recent undo action</td>
</tr>
<tr>
<td>Ctrl+Z</td>
<td>Undo your last action</td>
</tr>
<tr>
<td>Esc</td>
<td>Clears a browse display</td>
</tr>
<tr>
<td>N</td>
<td>Choose the No button in message dialogs; you can also key Alt+N</td>
</tr>
<tr>
<td>Y</td>
<td>Choose the Yes button in message dialogs; you can also key Alt+Y</td>
</tr>
<tr>
<td>Space</td>
<td>Select a button or check box</td>
</tr>
<tr>
<td>Tab (or Shift+Tab)</td>
<td>Make a button, check box, drop down list, etc. the active screen element</td>
</tr>
</tbody>
</table>
**Search Shortcuts**

As a shortcut, rather than click the Search button, you can use the barcode entry box by preceding search words with a single character indicating the type of search, e.g. "tHarry Potter and the Goblet of Fire", "aGrisham, John" for author John Grisham, or "pSmith, John" for patron John Smith, "dCross-country skiing" for subject "Cross-country skiing". Commas are optional and are treated as spaces.

**Slow System Response**

If the system slows down momentarily, resist the temptation to hit keys or mouse buttons repeatedly, as this can confuse or destabilize the program. If the system remains slow, try exiting Sierra and then re-opening it. This sometimes helps.